Buy Now

SimWare Pro - Frequently Asked Questions

SimWare Pro

Why does SimWare Pro require Microsoft Internet Explorer 5.01 or later?

SimWare Pro is written in Visual Studio .NET (specifically C#) which is dependent on the .NET framework. The system requirements for the .NET framework include Internet Explorer version 5.01 or later. More information can be obtained from Microsoft's Website.

Does SimWare Pro work only with DOE Pro, or are other statistical packages also supported?

SimWare Pro can export data in a variety of formats (Excel, Tab delimited, and Comma Separated). If you can get data from these formats into your statistical software, you can analyze it.

 

 

I want to use SimWare Pro for my University classes; do you have special pricing for Academic use?

Yes, for more information, contact sales@sigmazone.com.

 

 

 




















Microsoft and the Office logo are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.